Upvest Investment API

Connectivity issues with one of our vendors
Resolved
Full outage
Lasted for 4h

This incident has been resolved.

Wed, May 3, 2023, 01:32 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, May 3, 2023, 01:32 PM
49m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, May 3, 2023, 12:43 PM
56m earlier...

Identified

After configuration adjustments, the link with the partner is restored, however some trades are still delayed. We're in touch with our partners and working to resolve this issue as soon as possible.

Wed, May 3, 2023, 11:46 AM
2h earlier...

Identified

Due to issues with our connection to one of our trading partners, executing trades externally is impacted, in turn, orders processing is delayed. We are working to resolve this issue as soon as possible.

Wed, May 3, 2023, 09:17 AM
34m earlier...

Identified

Since 8:00 UTC due to issues with our connection to one of our trading partners, executing trades externally is impacted, in turn, orders processing is delayed.

Wed, May 3, 2023, 08:43 AM
Powered by