Upvest Investment API

[Live] Deploy CPB failover and test connectivity from failover tunnel
Complete
Under maintenanceJul 28, 11:00 PM - Jul 29, 12:00 AM
Sat, Jul 29, 2023, 12:00 AM
9 months ago
Affected components
Corporate Actions
Users and Accounts
Updates

Complete

Update automated by incident.io

Sat, Jul 29, 2023, 12:00 AM
1h earlier...

In progress

Update automated by incident.io

Fri, Jul 28, 2023, 11:00 PM
1 week earlier...

Scheduled

What
Deploy CPB failover in live and test connectivity from failover tunnel.

Additionally, hand over the CPB VPN connection watchdog / management from a VM to GCP infrastructure.

Environment
Live

Who is affected?
Clients with TOL operating model and their related CPB / Sectras use cases (see below in Risks & Impacts)

Why
Increase CPB connection resiliency

When
On the weekend - outside of trading hours

29th of July 2023
@ 1:00 AM till 2:00 AM CEST (Berlin time)

Duration: 1h

Impacts & Risks
Nothing will be lost - worst case scenarios are just delays (1h max), no permanent/unrecoverable failures

Impact on User/Account onboardings:
- No onboardings are expected at this time
- Delayed max until the end of the maintenance

Impact on Order executions:
- none

Impact on Corporate Actions:
- none

Tue, Jul 18, 2023, 12:56 PM
Powered by