Upvest Investment API

Update infrastructure components
Complete
Under maintenanceDec 10, 5:00 PM - 5:30 PM
Sun, Dec 10, 2023, 05:30 PM
5 months ago
Affected components
Corporate Actions
Fees
Files
Instruments
Orders
Payments
Portfolios
Positions
Reports
Users and Accounts
Webhooks
Updates

Complete

Maintenance has completed

Sun, Dec 10, 2023, 05:30 PM
29m earlier...

In progress

Maintenance has started

Sun, Dec 10, 2023, 05:00 PM
1 week earlier...

Scheduled

What

Update infrastructure components.

Environment

Live

Impacts & Risks

During the maintenance period, all API calls will return 503 Unavailable.

Why
We will perform some infrastructure upgrades to keep Upvest reliable and secure.

Thu, Nov 30, 2023, 02:31 PM
Powered by