Upvest Investment API

Unplanned maintenance.
Resolved
Full outage
Lasted for 1m

We have successfully completed the maintenance which resulted of a downtime on the Orders API component of 30 seconds between 12:03:20 CET to 12:03:50 CET.

Sat, Feb 24, 2024, 11:04 AM
2 months ago
Affected components
Updates

Resolved

We have successfully completed the maintenance which resulted of a downtime on the Orders API component of 30 seconds between 12:03:20 CET to 12:03:50 CET.

Sat, Feb 24, 2024, 11:04 AM

Identified

We have to run maintenance work, which will cause short impact on Orders API component. As this maintenance was not planned according to the procedure it is recorded as an incident.

Sat, Feb 24, 2024, 11:03 AM
Powered by