At approximately 15:42 CET today, we experienced an issue affecting the Prices endpoint, which resulted in a spike in failed requests. The team investigated immediately upon detection and implemented a fix. The endpoint has since been restored to full functionality, and errors should no longer be occurring. This incident has been resolved.
Resolved
At approximately 15:42 CET today, we experienced an issue affecting the Prices endpoint, which resulted in a spike in failed requests. The team investigated immediately upon detection and implemented a fix. The endpoint has since been restored to full functionality, and errors should no longer be occurring. This incident has been resolved.
Identified
At approximately 15:42 CET, we experienced an issue affecting the Prices endpoint, which resulted in a spike in failed requests. The issue has been identified and a fix is being implemented.