Resolved
This incident has been resolved. We have implemented multiple resilience changes, and are monitoring the results of these fixes.
Identified
The issue has been identified and a fix has been implemented for Real-time price data (/latest). Historical price data (/ohlc) is continuing to experience intermittent disruptions. We are still investigating the root cause for this.
Monitoring
A fix has been implemented and we are monitoring the results for Real-time price data (/latest).
Historical price data (/ohlc) is continuing to experience intermittent disruptions. We are still investigating the root cause for this.
Investigating
Historical price data (/ohlc) is continuing to experience intermittent disruptions. We are still investigating the root cause for this.
Investigating
We are currently investigating an issue which is causing disruptions affecting both real-time and historical price data sourced from the external market data provider.