Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are currently investigating an issue in our Sandbox environment where the mandatory users field is not being populated in responses for the POST /accounts and GET /accounts endpoints.